Jump to content
  • 0

AMD R9 290 Sapphire

Go to solution Solved by Snider,


Just got this card, and want to setup on xmr-stak with W10k, it is still in the contig section, and the screen keeps blanking out.

Thought I heard it could take up to 30 minutes to fully setup the card, is that true.?

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

the miner or the OS? installing the drivers onto the OS can take a stupidly long time and the screen would keep flickering off... if its the miner that shouldn't happen.


(will edit my answer once I get the follow up info)

Snider - HashVault Support

Helpful Links: Official Android Monitoring App | Discord Server | Configure XMRig | Configure Proxy

Link to post
Share on other sites
  • 0

This was no mods to the card or the miner.

Once i reset the install, it worked for a while then stopped. so I am having problems with mining xmr on hiveos.

Same cards on Turtle coin that I use on monero, the turtle mines fine. The xmr does not I get the following in the hiveos agent screen


Sat May  5 22:15:26 EDT 2018
Failed to read xmr-stak from localhost:60045
Hashrate xmr-stak 0 kH/s


Now it never see's the cards.  2 x R9 390 and 1 x RX580.

If I cannot get this fixed, then I will have to drop monero on hiveos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...